Deutsch | English

Komoot auf Smartphones und iPads mit iOS 9 oder älteren Versionen

Wir entwickeln komoot für iOS ständig weiter und nutzen dazu die fortgeschrittenen Möglichkeiten, die iOS bietet. Deshalb können wir die aktuellsten komoot-Versionen nicht mehr für
Geräte mit iOS 9 anbieten. Für dich heißt das: Wenn auf deinem Gerät iOS 9 oder niedriger läuft, wirst du nicht auf die neuesten Versionen der komoot-App updaten können. Stattdessen kannst du die letzte für iOS erhältliche Version nutzen, bis du auf iOS 10 oder höher aktualisierst.

Deine Einkäufe bleiben natürlich erhalten, und du kannst sie weiterhin nutzen, egal, welche iOS-Version du verwendest. Um die aktuellste Version der komoot-App mit den neuesten Funktionen installieren zu können, musst du allerdings auf deinem Gerät iOS 10 oder höher installiert haben.

Feedback- und Wissensdatenbank